creatures caves welcome, guest
downloads   gallery   dev   community   creatchi   forum   mycaves
bookmarks | search | post new topic
Help Forum
old
Problem with Loading Screen   
Malkin

Malkin
Australia  
Manager


 visit Malkin's website: Malkin's page at CWiki
  5/16/2019

When running engine.exe, I get the following error:



and then the loading screen starts up like this (click image for larger view) and none of the buttons work, besides the X at the top right of the screen to quit the game:



I swear the game worked fine for me the other day! I have Albian Warp, C12DS and some mods from Mad Doodles' new guide. I can't remember what I last installed. I've tried searching within my cos files for doif va64 = "docked" but haven't found any hits (!).

Does anyone have any ideas???



My TCR Norns
 
ylukyun
Chaotic Chimera

ylukyun

Manager



  5/17/2019

Have you tried temporarily moving all your worlds out of the My Worlds directory? It looks like one or more of them might be corrupted.
 
Malkin

Malkin
Australia  
Manager


 visit Malkin's website: Malkin's page at CWiki
  5/27/2019  1

Thanks so much! I trashed all my worlds (*sob!*) and now I can play again. :)

My TCR Norns
 
ylukyun
Chaotic Chimera

ylukyun

Manager



  5/27/2019

If you still have them, you can now add them back one by one to see which one was causing the issue.
 


downloads
cobs
adoptions
creaturelink
metarooms
breeds
 
gallery
art
wallpaper
screenshots
graphics
promos
sprites
dev
hack shack
script reservations
dev resources
active projects
dev forum
 
community
links
advice
chat
polls
resources
creatchi
 
forum
bookmarks
general
news
help
development
strangeo
survivor
mycaves
log in
register
lost pw
2 online
Arnout
Lurhstaap
creatures caves is your #1 resource for the creatures artificial life game series: creatures, creatures 2, creatures 3, docking station, and the upcoming creatures family.

contact    help    privacy policy    terms & conditions    rules    donate    wiki